<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1" />
<meta name="google-site-verification" content="M5xih0lYQ2ZbYoUwE0k7yz0mV_bHe0-EUWaOLYLqjiw" />
<title>Wheels’ is described by Editor Glenn Butler as “Written by Australia’s most dedicated, knowledgeable and respected team of car critics. A Wheels opinion is the only one car buyers should trust.” The numbers speak for themselves! Whichever car make Wheels features on its cover the readers want to buy it! Asked “which make of car are you most likely to get?” the correlation between intention and editorial influence is undeniable.  MAGAZINES DRIVE DESIRE</title>
<meta name="description" content="Association of Magazine Publishers of Australia">


<meta name="robots" content="index,follow">
<meta name="bitly-verification" content="d4b748d5b3ab"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.magazines.org.au/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.magazines.org.au/wp-content/themes/twentytwelve/js/selectivizr.js" type="text/javascript"></script>
<script src="http://www.magazines.org.au/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Magazine Networks &raquo; Feed" href="http://www.magazines.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Magazine Networks &raquo; Comments Feed" href="http://www.magazines.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Magazine Networks &raquo; Wheels’ is described by Editor Glenn Butler as “Written by Australia’s most dedicated, knowledgeable and respected team of car critics. A Wheels opinion is the only one car buyers should trust.” The numbers speak for themselves! Whichever car make Wheels features on its cover the readers want to buy it! Asked “which make of car are you most likely to get?” the correlation between intention and editorial influence is undeniable.  MAGAZINES DRIVE DESIRE Comments Feed" href="http://www.magazines.org.au/wheels-is-described-by-editor-glenn-butler-as-written-by-australias-most-dedicated-knowledgeable-and-respected-team-of-car-critics-a-wheels-opinion-is-the-only-one-car-buy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.magazines.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.magazines.org.au/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.magazines.org.au/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.3.3&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-plugin-captions-css'  href='http://www.magazines.org.au/wp-content/plugins/revslider/rs-plugin/css/captions.php?rev=4.3.3&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.magazines.org.au/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.magazines.org.au/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.magazines.org.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.magazines.org.au/?ver=pprjq1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.3.3&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.3.3&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/datatables/media/js/jquery.dataTables.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/news-ticker/cycle.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.magazines.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.magazines.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.magazines.org.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DID YOU KNOW: Magazines are THE MOST EFFICIENT MEDIA for reaching w18-39 who are Early Adopters of Fashion? Based on all media typology as defined by Roy Morgan Single Source' href='http://www.magazines.org.au/did-you-know-magazines-are-the-most-efficient-media-for-reaching-w18-39-who-are-early-adopters-of-fashion-based-on-all-media-typology-as-defined-by-roy-morgan-single-source/' />
<link rel='next' title='Women who have consumed ‘magazine, blog or newspaper’ content on their tablet in the last 30 days are TWICE AS LIKELY  as the general population: To be MOST INFLUENCED by what they see/hear in magazines, the Internet, TV or radio (content and ads) when it comes to what clothing they wear and to be ‘really PASSIONATE about shopping’ Source: GfK ConsumerLife 2014-15, age 15+ yrs, n=2,004' href='http://www.magazines.org.au/women-who-have-consumed-magazine-blog-or-newspaper-content-on-their-tablet-in-the-last-30-days-are-twice-as-likely-as-the-general-population-to-be-most-influenced-by-wha/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.magazines.org.au/?p=10290' />
<link rel="alternate" type="application/json+oembed" href="http://www.magazines.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magazines.org.au%2Fwheels-is-described-by-editor-glenn-butler-as-written-by-australias-most-dedicated-knowledgeable-and-respected-team-of-car-critics-a-wheels-opinion-is-the-only-one-car-buy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.magazines.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.magazines.org.au%2Fwheels-is-described-by-editor-glenn-butler-as-written-by-australias-most-dedicated-knowledgeable-and-respected-team-of-car-critics-a-wheels-opinion-is-the-only-one-car-buy%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-8517203-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- All in One SEO Pack 2.0 by Michael Torbert of Semper Fi Web Design[367,863] -->
<link rel="canonical" href="http://www.magazines.org.au/wheels-is-described-by-editor-glenn-butler-as-written-by-australias-most-dedicated-knowledgeable-and-respected-team-of-car-critics-a-wheels-opinion-is-the-only-one-car-buy/" />
<!-- /all in one seo pack -->
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script src="http://www.magazines.org.au/wp-content/themes/twentytwelve/js/form.js" type="text/javascript"></script>
<script src="http://www.magazines.org.au/wp-content/themes/twentytwelve/js/css_browser_selector.js" type="text/javascript"></script>
<script language="javascript" type="text/javascript">
jQuery(document).ready(function(){
	jQuery('.tickerLink a').bind("click", function()
	{
		return false;
	});
});
</script>
<!--google analytics-->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8517203-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
</head>



<body class="post-template-default single single-post postid-10290 single-format-standard full-width custom-font-enabled single-author">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="container">
    <hgroup>
      <div class="row-fluid">
        <div class="site-logo span2">
                    <a href="http://www.magazines.org.au/"><img src="http://magazines.org.au/wp-content/uploads/cropped-logo1.jpg" class="header-image" width="104" height="108" alt="" /></a>
                  </div>
        <div class="span10 pull-right">
          <div class="pull-right" id="spacing">
            <div class="social-links">
              <div>			<div class="textwidget"><a class="cls-twitter" href="https://twitter.com/MagPubAus"></a>
<a class="cls-facebook" href="https://www.facebook.com/pages/Magazine-Publishers-of-Australia-MPA/431285140281167"></a>
<a class="cls-pinest" href="https://www.pinterest.com/magpubaus/"></a> </div>
		</div>            </div>
            <div class="search-box"> <span class="search-inpt">
              <form method="get" action="http://www.magazines.org.au/" class="searchform" id="searchform_0">
                <fieldset>
                  <input type="text" value="" class="searchfield" placeholder="SEARCH" id="search" name="s">
                  <input type="image" src="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/images/search-icon.png" alt="SEARCH" class="search-icon">
                </fieldset>
              </form>
              </span> </div>
            <div class="side_menu_button"> <a class="arrow_sidebar" href="#"></a> </div>
            <div id="myDiv" style="display:none;">
              <div class="cross" style="color:#fff;cursor:pointer;">✕</div>
              <div class="side_menu_title">
                <h5>Side Menu</h5>
                <div class="menu-side">
                  <nav id="site-navigation" class="main-navigation" role="navigation"> <div class="menu-primary-container"><ul id="menu-primary" class="nav-menu"><li id="menu-item-21" class="nav-left nav-home menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://magazines.org.au">Home</a></li>
<li id="menu-item-11963" class="has-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11963"><a href="http://www.magazines.org.au/why-magazines/">Why Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-5216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5216"><a href="http://magazines.org.au/research">Research</a></li>
	<li id="menu-item-5217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5217"><a href="http://magazines.org.au/case_studies">Case Studies</a></li>
	<li id="menu-item-9945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9945"><a href="http://magazines.org.au/ROI">ROI</a></li>
	<li id="menu-item-12063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12063"><a href="http://www.magazines.org.au/downloadable-charts/">Downloadable Charts</a></li>
</ul>
</li>
<li id="menu-item-11964" class="has-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11964"><a href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://magazines.org.au/news">News</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="http://magazines.org.au/events">Events</a></li>
</ul>
</li>
<li id="menu-item-12465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12465"><a href="#">Facts &#038; Figures</a>
<ul class="sub-menu">
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://www.magazines.org.au/insights/buyers-action-measure/">Buyer&#8217;s Action Measure (BAM)</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.magazines.org.au/magazines/">Magazines at a Glance</a></li>
	<li id="menu-item-12543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12543"><a href="http://www.magazines.org.au/emma-readership/">Emma Readership</a></li>
	<li id="menu-item-12542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12542"><a href="http://www.magazines.org.au/roy-morgan-readership/">Roy Morgan Readership</a></li>
</ul>
</li>
<li id="menu-item-19" class="nav-right nav-right-last has-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.magazines.org.au/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.magazines.org.au/about/">Magazine Networks</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://magazines.org.au/people-of-interest">Industry  People</a></li>
</ul>
</li>
</ul></div> </nav>
                  <!-- #site-navigation --> </div>
              </div>
            </div>
            <style>								
</style>
          </div>
          <script>			
		jQuery(document).ready(function(){	
		 jQuery(".cross").click(function () { jQuery('#myDiv').hide();});
		jQuery(".side_menu_button").click(function () { jQuery('#myDiv').toggle();   // Set the effect type    var effect = 'slide';    // Set the options for the effect type chosen    var options = { direction: 'right' };    // Set the duration (default: 400 milliseconds)    var duration = 500;    jQuery('#myDiv').toggle();	var t=jQuery('#myDiv').css('display');	if(t=="none"){	jQuery('#page').css('left','0px');	}else if(t=="block"){	jQuery('#page').css('left','-260px');	}			
		});
		});		  </script>
          <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="menu-primary-container"><ul id="menu-primary-1" class="nav-menu"><li class="nav-left nav-home menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://magazines.org.au">Home</a></li>
<li class="has-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11963"><a href="http://www.magazines.org.au/why-magazines/">Why Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5216"><a href="http://magazines.org.au/research">Research</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5217"><a href="http://magazines.org.au/case_studies">Case Studies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9945"><a href="http://magazines.org.au/ROI">ROI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12063"><a href="http://www.magazines.org.au/downloadable-charts/">Downloadable Charts</a></li>
</ul>
</li>
<li class="has-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11964"><a href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://magazines.org.au/news">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145"><a href="http://magazines.org.au/events">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12465"><a href="#">Facts &#038; Figures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://www.magazines.org.au/insights/buyers-action-measure/">Buyer&#8217;s Action Measure (BAM)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://www.magazines.org.au/magazines/">Magazines at a Glance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12543"><a href="http://www.magazines.org.au/emma-readership/">Emma Readership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12542"><a href="http://www.magazines.org.au/roy-morgan-readership/">Roy Morgan Readership</a></li>
</ul>
</li>
<li class="nav-right nav-right-last has-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://www.magazines.org.au/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.magazines.org.au/about/">Magazine Networks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2069"><a href="http://magazines.org.au/people-of-interest">Industry  People</a></li>
</ul>
</li>
</ul></div>          </nav>
          <!-- #site-navigation --> </div>
      </div>
    </hgroup>
    </div>    
  </header>
  <!-- #masthead --> 
<div class="sub-header">
  <div class="container">
    <div class="title-area">
      <h1 class="entry-title">
        Wheels’ is described by Editor Glenn Butler as “Written by Australia’s most dedicated, knowledgeable and respected team of car critics. A Wheels opinion is the only one car buyers should trust.” The numbers speak for themselves! Whichever car make Wheels features on its cover the readers want to buy it! Asked “which make of car are you most likely to get?” the correlation between intention and editorial influence is undeniable.  MAGAZINES DRIVE DESIRE      </h1>
    </div>
    <div class="breadcrumbs">
      <!-- Breadcrumb NavXT 4.2.0 -->
<a title="Go to Home." href="http://www.magazines.org.au" class="site-home">Home</a> &gt; <a title="Go to the Ticker category archives." href="http://www.magazines.org.au/category/ticker/" class="category">Ticker</a> &gt; Wheels’ is described by Editor Glenn Butler as “Written by Australia’s most dedicated, knowledgeable and respected team of car critics. A Wheels opinion is the only one car buyers should trust.” The numbers speak for themselves! Whichever car make Wheels features on its cover the readers want to buy it! Asked “which make of car are you most likely to get?” the correlation between intention and editorial influence is undeniable.  MAGAZINES DRIVE DESIRE    </div>
  </div>
</div>
<div id="main" class="wrapper">

	<div id="primary" class="site-content innerPage ">
	<div class="container">
		<div id="content" role="main">

			
				
	<article id="post-10290" class="post-10290 post type-post status-publish format-standard hentry category-ticker">
				<header class="entry-header">
									<h1 class="entry-title">Wheels’ is described by Editor Glenn Butler as “Written by Australia’s most dedicated, knowledgeable and respected team of car critics. A Wheels opinion is the only one car buyers should trust.” The numbers speak for themselves! Whichever car make Wheels features on its cover the readers want to buy it! Asked “which make of car are you most likely to get?” the correlation between intention and editorial influence is undeniable.  MAGAZINES DRIVE DESIRE</h1>
								</header><!-- .entry-header -->

				<div class="entry-content">
								</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.magazines.org.au/did-you-know-magazines-are-the-most-efficient-media-for-reaching-w18-39-who-are-early-adopters-of-fashion-based-on-all-media-typology-as-defined-by-roy-morgan-single-source/" rel="prev"><span class="meta-nav">&larr;</span> DID YOU KNOW: Magazines are THE MOST EFFICIENT MEDIA for reaching w18-39 who are Early Adopters of Fashion? Based on all media typology as defined by Roy Morgan Single Source</a></span>
					<span class="nav-next"><a href="http://www.magazines.org.au/women-who-have-consumed-magazine-blog-or-newspaper-content-on-their-tablet-in-the-last-30-days-are-twice-as-likely-as-the-general-population-to-be-most-influenced-by-wha/" rel="next">Women who have consumed ‘magazine, blog or newspaper’ content on their tablet in the last 30 days are TWICE AS LIKELY  as the general population: To be MOST INFLUENCED by what they see/hear in magazines, the Internet, TV or radio (content and ads) when it comes to what clothing they wear and to be ‘really PASSIONATE about shopping’ Source: GfK ConsumerLife 2014-15, age 15+ yrs, n=2,004 <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
			
		</div><!-- #content -->
		</div>
	</div><!-- #primary -->



</div></div>

	</div><!-- #main .wrapper -->

	

		<div class="footer_top_holder">

			<div class="footer_top">

				<div class="container">					

						<div class="three_columns clearfix">

							<div class="column4">

								<div class="column_inner">
																		
								


									<div id="text-3" class="widget widget_text">			<div class="textwidget">Magazine Networks was formed in 1995, previously known as The Association of Magazine Publishers of Australia (MPA) and represents Australian publishers of consumer, cover-priced and nationally distributed magazines.
<div class="address-section">
<div class="address-box">
<strong>Postal Address:</strong>
<p>PO Box A2142</p>
<p>Sydney South NSW 1235
Australia </p>
</div>
<div class="address-box">
<strong>Phone Number</strong>
<p>+61 2 9282 8305</p>
</div>
<div class="address-box">
<strong>Email Address</strong>
<p>magazinenetworks@magazines.org.au</p>
</div>
</div></div>
		</div>
								</div>

							</div>

							<div class="column4">

								<div class="column_inner">

									<div id="tag_cloud-2" class="widget widget_tag_cloud"><h5>Popular Searches</h5><div class="tagcloud"><a href='http://www.magazines.org.au/tag/chocolate/' class='tag-link-12 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>Chocolate</a>
<a href='http://www.magazines.org.au/tag/coral/' class='tag-link-13 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>Coral</a>
<a href='http://www.magazines.org.au/tag/mercedes/' class='tag-link-15 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Mercedes</a>
<a href='http://www.magazines.org.au/tag/patterns/' class='tag-link-14 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Patterns</a>
<a href='http://www.magazines.org.au/tag/summer/' class='tag-link-18 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Summer</a></div>
</div>
								</div>

							</div>

							<div class="column4">

								<div class="column_inner">

									<div id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><h5>Twitter Feed</h5><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="-5"><div class="ctf-tweets"><div class="ctf-item ctf-author-magpubaus ctf-new ctf-hide-avatar" id="875175914870460416" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style="color: #ffffff;"><a href="https://twitter.com/MagPubAus" target="_blank" class="ctf-author-name" style="color: #ffffff;">Magazine Networks</a><a href="https://twitter.com/MagPubAus" class="ctf-author-screenname" target="_blank" style="color: #ffffff;">@MagPubAus</a><span class="ctf-screename-sep" style="color: #ffffff;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/875175914870460416" class="ctf-tweet-date" target="_blank" style="color: #ffffff;">June 15, 2017</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #ffffff;">Australia's biggest publishers join forces https://t.co/DKjrImJiRf #magazines #passion #response https://t.co/ksignIrced</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/statuses/875175914870460416" class="ctf-twitterlink" style="color: #ffffff;" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-magpubaus ctf-new ctf-hide-avatar ctf-quoted" id="871868681638236160" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style="color: #ffffff;"><a href="https://twitter.com/MagPubAus" target="_blank" class="ctf-author-name" style="color: #ffffff;">Magazine Networks</a><a href="https://twitter.com/MagPubAus" class="ctf-author-screenname" target="_blank" style="color: #ffffff;">@MagPubAus</a><span class="ctf-screename-sep" style="color: #ffffff;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/871868681638236160" class="ctf-tweet-date" target="_blank" style="color: #ffffff;">June 6, 2017</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #ffffff;">Create impact with your campaign by using #magazines &amp; digital #passion #response https://t.co/oogUtZNpxp</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/statuses/871868681638236160" class="ctf-twitterlink" style="color: #ffffff;" target="_blank">Twitter</a></div></div></div></div></div>
								</div>

							</div>

							<div class="column4">

								<div class="column_inner">

									<div id="text-4" class="widget widget_text"><h5>Get in touch</h5>			<div class="textwidget">
<div class="social-icon">
 <a class="facebook" href="https://www.facebook.com/Magazine-Publishers-of-Australia-MPA-431285140281167/"></a>
  <a class="twitter" href="https://twitter.com/MagPubAus"></a>
  <a class="pinterest" href="https://au.pinterest.com/magpubaus/"></a>
</div></div>
		</div>
								</div>

							</div>

						</div>

						

					</div>

			</div>

		</div>

			<div class="footer_bottom_holder">			

			<div class="footer_bottom">

				<div class="container">

							<div class="textwidget"><div class="copyright">
<p>© 2016 Magazines Networks</p>
<ul class="footer-menu">
	<li><a href="http://magazines.org.au/contact">Contact</a></li>
    <li><a href="http://magazines.org.au/terms-of-use">Terms of use</a></li>
    <li><a href="http://magazines.org.au/privacy">Privacy Policy</a></li>
</ul>
</div>
</div>
		
			</div>

			</div>

		</div>

	<div id="myDiv" style="display:none;">hello</div>

</div><!-- #page -->



<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<link rel='stylesheet' id='colorbox-css'  href='http://www.magazines.org.au/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.magazines.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/theme/tables.js'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/theme/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/themes/twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.magazines.org.au/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=4.7.5'></script>



<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

<script type="text/javascript" src="http://www.magazines.org.au/wp-content/plugins/wordpress-bootstrap-css/resources/bootstrap-2.2.2/js/bootstrap-transition.js"></script>

<script type="text/javascript" src="http://www.magazines.org.au/wp-content/plugins/wordpress-bootstrap-css/resources/bootstrap-2.2.2/js/bootstrap-carousel.js"></script>

<script type="text/javascript" src="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/theme/jquery.fitvids.js"></script>

<script type="text/javascript" src="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/theme/jquery.fittext.js"></script>

<script src="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/jquery.min.js"></script>

<script src="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/js/jquery.bxslider.min.js"></script>

<!-- bxSlider CSS file -->

<link href="http://www.magazines.org.au/wp-content/themes/mpa-twentytwelve/jquery.bxslider.css" rel="stylesheet" />

<script>

$(document).ready(function(){

  $('.bxslider').bxSlider({

  		auto:false,

		pager:false,

		controls:true,

  slideWidth: 374,

		 minSlides: 1,

 		 maxSlides: 3

});

});

</script>

</body>

</html>